Unable to Create tag


#1

I was unable to create a tag in a post i just made in the ghost editor. this is the first time it is happening not sure if something is broken.


#2

https://community.mostepic.win/t/article-feedback/564/69


#3

no secret access lol


#4

haha ok what tags do you want?


#5

its fine i settled on using a fair play tag that was available there :wink:


#6

heh any others you wanted?


#7

not at the moment, i only created tags to go with the articles i posted


#8

Apart from that, I can’t seem to log into the Tab management thing, or Ghost for that matter


#9

Im logged in currently


#10

Err, that’s not right. I added you to the Production group. What happens if you log out and log back in?


#11

it used to work but not anymore, going to try the log in and out technician trick quickly


#12

Now I’m in, weird. It didn’t want to log me in, then when I went to my history and used the plain old ink.ghost link I was signed in and it loaded fine.


#13

still not working not sure if its a firefox issue perhaps, will try again later in chrome or edge


#14

@SIGSTART this is still broken for me as well. tag creation I mean


#15

Maybe there are too many tags? Thats probably not the issue though.


#16

I can create them in the “special” menu so its def not that


#17

This was fixed in a patch and I’ve pulled the update. Regular tag creation should be working again.

Now only if I could get bloody post scheduling to work!


#18

Yea i have given up with the scheduling


#19

Confirmed the tag creation works now.