Heeeeeeeeelp with Fiber


#1

Ok so we can log in to the Cool Ideas, but apparently the bridge connection between the mtn/supersonic router and our netgear isnt working. Does anyone know how to setup a ZTE router? ZTE ZXHB F680


#2

Eeewh, ZTE…

I don’t have much more to add. Did they supply you with any details for the MTN equipment?

Basically you’ll want to just go :

0.0.0.0/0 via IP address of the MTN router


#3

I agree EEEEEEEEEEEEEEEEEEEEEW

We can log in, just not sure why we cant access the port 3 that we need


#4

In essence the ZTE is acting as the CPE device. So fibre line in, does a funny connection over VLAN to MTN which is working and I can see that the ZTE has a connection to MTN.

Now the catch comes in that you have to use a PPPoE connection via a different router which you setup with your ISP details and connect the WAN port from there to one of the LAN ports on the ZTE router.

The problem I have is that only Port1 on the ZTE is working with local lan and access to the ZTE. None of the other ports are online when I plug in to them, no link light, no activity.

So I am assuming the ports have to be configured in a specific way to allow this connection.
But no idea what and how, they keep talking about a bridge connection.

I’ve checked there is a bridge configured but no ports assigned.
I’ve tried assigning the ports but still no link light at all.

Was hoping someone that uses MTN could check their settings to compare.


#5

From what I’ve heard, Cool Ideas support is pretty good with helping to get the config sorted. They also offer a free loaner router for clients to use


#6

Going to try a little later with a different spare router and hoping their day support team can be of more assistance as they couldn’t really help me last night. They don’t have access to the MTN CPE router (ZTE).

But I am 99% sure it is a comms issue due to the fact that no link light comes on for any of the other ports.


#7

Thank you for taking my call, as discussed please connect an Ethernet cable from LAN3 on the MTN box and the other end to WAN port of the wireless router

That is what I got from cool ideas last night it seems


#8

Yup, that was their advice. Didn’t exactly help but hence the thinking it is something on the MTN ZTE side of things that is not configured properly.


#9

Sorry that you guys are having such kak.

I had similar confusion when I set mine up. All the Vumatel sales material gave me the idea that I would be able to connect my desktop and my console and my decoder to the CPE that they supplied (it’s a Raycore model). Turned out to be bollocks info. Only LAN1 was enabled with a public IP, the other ports all non-responsive like yours. I can’t find my original ticket with Cool Ideas from then, but a MyBB post from them says pretty much what they told me then:

the CPE is just a layer 2 switch, so it cant do your layer3/routing which is why you need a router on top of it. The multiple ports are there for other services later on from my understanding, IP TV, VOIP etc

Once I worked through that, I just accepted that I had to connect my TP-Link Wifi routers’ WAN port to the CPE, and my desktop to one of the routers’ LAN ports. Instant access to the net on the desktop. From there it was a quick auto setup in the TP-Link setup to configure the Wifi for the house, plugged the decoder and console into 2 of the other LAN ports on the router, and we were going great in 30 mins.


#10

Yeah this I understand completely. Hence I know why the ZTE is there, it is the CPE device and need a router to do the rest of the house.

The problem is that NOTHING can communicate to the ZTE in a way to do this. Will see what supersonic support says later today when I try again.


#11

Yay Cool Ideas is speaking to MTN who made a mess of the setup. So they need to do something and then it should work.


#12

So MTN has to configure the CPE to allow PPPoE connections over specific port, this is kinda configured but it appears that the port wasn’t enabled. Not something the user can do, so has been passed to the Management team to update their configuration. So yeah, waiting for them to update now…


#13

And so? What is the SOFI* update?

* State of the Fibre Installation


#14

Don’t ask

I can see the line is live on LAN1, on any other port nada

And when I tried to connect nada happens


#15

Yeah so Port1 on the CPE has connection but it seems to be local network for the CPE.

The router connected to is shows “internet” but doesn’t actually connect.

So I am assuming MTN’s connect team still need to provision the port for the CoolIdeas PPPoE connection.

I have to admit, Vumatel / OpenServe so far have a far better grasp of the CPE units than this MTN ZTE device…
Obviously it must be a way for MTN to try and get people onto supersonic’s network instead of using other ISP data packages.


#16

In all honesty that is what I believe as well. The fact that it takes them over 2 weeks to generate an invoice for installation fees… . And the arguments that ensued to sort this nonsense out


#17

Update time :slight_smile:
All is finally working!!!

I have a sneaky suspicion the credentials in the email CISP sent was wrong.
The TPLink router they sent is connected and working. 90mbps up and down at the moment.

Let the peace reign supreme now please!!


#18

tell @Wyvern to get cracking on that division download. should only take like 2 hours now.


#19

YOu mean this one?


#20

Noice! 10 chars